Review Board 1.7.22


HIVE-3998 Oracle metastore update script will fail when upgrading from 0.9.0 to 0.10.0

Review Request #9364 - Created Feb. 7, 2013 and submitted

Jarek Cecho
HIVE-3998
Reviewers
hive
hive
I've done similar fix as in HIVE-3995.
I've tested the upgrade scripts on oracle express machine.
Review request changed
Updated (July 22, 2013, 2:29 p.m.)
  • changed from pending to submitted