Review Board 1.7.22


FLUME-1041: Fix maven build warnings regarding duplicate versions

Review Request #4438 - Created March 21, 2012 and submitted

Mike Percy
FLUME-1041
Reviewers
Flume
flume-git
Fix build warnings. There were some dup dependencies specified in the pom file for the dist module
mvn clean package stopped complaining
Ship it!
Posted (March 22, 2012, 5:14 p.m.)
+1