Review Board 1.7.22


SQOOP-1218 Sqoop2: Upgrade Hadoop 2 to GA release 2.2.0

Review Request #14671 - Created Oct. 16, 2013 and updated

Jarek Cecho
SQOOP-1218
Reviewers
Sqoop
sqoop-sqoop2
Upgraded Hadoop 2 dependency to 2.2.0.
Run unit and integration tests and they seems to be working.
Posted (Oct. 17, 2013, 7:57 p.m.)
+1 This seems good to me. Should we also bump the Hadoop 1.x version? I believe 1.2.1 is available?
  1. Good point, let's cover it by separate JIRA!
  2. sounds good to me!
Ship it!
Posted (Oct. 18, 2013, 9:38 p.m.)
Ship It!