Review Board 1.7.22


FLUME-2049: Compile Flume with elasticsearch 0.90.1

Review Request #11581 - Created May 31, 2013 and updated

Edward Sargisson
flume-2049
Reviewers
Flume
flume-git
Compiles Flume with elasticsearch 0.90.1.
Previously Flume compiled with 0.19 - there was an api change in elasticsearch in 0.20 that requires a re-compie.
This change brings us up with the latest.
mvn verify passes.
Ship it!
Posted (June 22, 2013, 1:25 a.m.)
+1, lgtm, tests pass