Review Board 1.7.22


SQOOP-1010 Change default Hadoop profile to 2.x

Review Request #10770 - Created April 25, 2013 and submitted

Jarek Cecho
SQOOP-1010
Reviewers
Sqoop
sqoop-trunk
I've changed the default Hadoop version to 2.x as suggested on the JIRA.
It seems to be working.

Diff revision 1 (Latest)

  1. build.xml: Loading...
build.xml
Revision 1c33fee8cf79e826010308960d94aec32488ec85 New Change
[20] 35 lines
[+20]
36
    <isset property="hadoopversion" />
36
    <isset property="hadoopversion" />
37
    <then>
37
    <then>
38
      <echo message="Use Hadoop ${hadoopversion}" />
38
      <echo message="Use Hadoop ${hadoopversion}" />
39
    </then>
39
    </then>
40
    <else>
40
    <else>
41
      <echo message="Use Hadoop 0.23 by default" />
41
      <echo message="Use Hadoop 2.x by default" />
42
      <property name="hadoopversion" value="23" />
42
      <property name="hadoopversion" value="200" />
43
    </else>
43
    </else>
44
  </if>
44
  </if>
45

    
   
45

   
46
	<!-- Set variables per target hadoop version -->
46
	<!-- Set variables per target hadoop version -->
47
  <if>
47
  <if>
[+20] [20] 1229 lines
  1. build.xml: Loading...