Review Board 1.7.22


Thrift compatibility issue with hbase-0.92

Review Request #10326 - Created April 7, 2013 and submitted

Hari Shreedharan
FLUME-1974
Reviewers
Flume
flume-git
Modified the ThriftSource to use a server available in Thrift 0.7, changed the pom to use the thrift 0.7 version. Regenerated all thrift sources.
All unit tests pass.
Review request changed
Updated (April 8, 2013, 6:31 a.m.)
  • changed from pending to submitted